Kigana - We're investigating a performance issue – Incident details

We're investigating a performance issue

Resolved
Partial outage
Started over 1 year agoLasted about 9 hours

Affected

Website

Partial outage from 2:20 PM to 11:05 PM

API

Partial outage from 2:20 PM to 11:05 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.