Kigana - API is not available due to DNS misconfiguration – Incident details

API is not available due to DNS misconfiguration

Resolved
Major outage
Started 16 days agoLasted 23 minutes

Affected

Website

Major outage from 9:46 PM to 10:09 PM

API

Major outage from 9:46 PM to 10:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Some users might experience minor hiccups in the following hours.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.